Daar reken je op .. .

EN ALS formule

Voorbeeld voor het berekenen van de netto gewerkte tijd.

Begintijd / Eindtijd / Pauze afhankelijk van gewerkte uren.


Als minder dan 5,5 uur gewerkt - geen pauze

Als meer dan 5,5 uur maar minder dan 11 uur gewerkt   30 minuten pauze

Als meer dan 11 uur gewerkt, 45 minuten pauze


Gewerkte uren formule:
(Eindtijd - begintijd) * 1440
Vermenigvuldigen met *1440 om minuten uit te rekenen

330 = 330 minuten = 5,5 uur
660 = 660 minuten = 11 uur

Betaalde uren:
=(((I2-H2)*1440)-K2)/60
((Eindtijd - begindijd) * 1440 - pauze minuten ) delen voor 60

Formule voor berekenen pauze
1. als minder dan 5,5 uur is gewerkt: ALS(C2<=330;0;..)
2. als meer dan 5,5 uur is gewerkt en minder dan 11 uur: ALS(EN(C2>330;C2<660);30;..)
3. als meer dan 11 uur is gewerkt: ALS(C2>=660;45;0)

4. Alle formules samengevoegd: =ALS(C2<=330;0;ALS(EN(C2>330;C2<660);30;ALS(C2>=660;45;0)))

werkuren-gewerkt-voorbeeld02
Excel – 13.1 KB 51 downloads